?

Log in

No account? Create an account

Letzter Eintrag | Nächster Eintrag

I hate those


Apple says: Firefox for Linux, no thanks
On 2008.07.11 Apple's new me.com/ex-mac.com website requires that you have to have a Mac or Windows version of Firefox, although it says "Mac / PC". Checking "Don't show again" doesn't let you in with a Linux or OpenSolaris Firefox version as well. Now I'm curious, if they close out Firefox 3, too, not even mentioning the poor Opera guys with their modern, standard compliant browser...
Apple says: Firefox for Linux, no thanks